Download Imply

Get started in minutes with Imply and Druid

Download

Please fill the following:

Ready to get started? Get a cluster up and running in minutes

Go to Quickstart

Imply 2.2.3

  • Druid 0.10.0-iap5
  • Pivot 0.11.50 (30 day evaluation)
  • PlyQL 0.10.10
  • Tranquility 0.8.2

Release Notes

For information regarding installing, evaluating, and using Imply, please refer to our documentation, which also includes release notes for this version.

For more general information, please see our product information page. Also make sure to check out our user groups, where you can discuss with us and the rest of the community.

 

How can we help?